Jump to content

Search the Community

Showing results for tags 'sensor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lincoln MKX / Nautilus Forum
    • Please Introduce Yourself
    • Forum Help & Suggestions
  • Lincoln MKX / Nautilus Social Forum
    • Lincoln MKX / Nautilus Lounge
    • Articles, News and Reviews: Lincoln MKX / Nautilus
    • Buying, Ordering and Leasing a Lincoln MKX / Nautilus
    • Lincoln MKX Facebook Page
    • Lincoln Nautilus Facebook Page
    • Super News Ticker
  • Lincoln MKX Model Year Specific
    • Lincoln MKX Model Years
  • Lincoln MKX / Nautilus Modifications & Tech.
    • Accessories & Modifications
    • Appearance: Detailing, Wash & Wax
    • Alarms, Keyless Entry, Locks & Remote Start
    • Brakes, Chassis, Park Assist & Suspension
    • Cargo, Hauling, Roof Racks & Towing
    • Climate Control
    • Engine & Powertrain
    • Exterior
    • Infotainment
    • Interior
    • Glass, Lenses, Lighting, Mirrors & Wipers
    • Maintenance, Recalls & TSBs
    • Wheels and Tires
  • Lincoln MKX / Nautilus Classifieds
    • MKX / Nautilus and Parts for Sale
  • Lincoln MKX / Nautilus Powertrain

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. I have a Service Advancetrac message with the Traction control and Stability control lights on, on my 2011 MKX. After getting it scanned, the front right ABS wheel speed sensor was at fault. I bought a new one and replaced it, and the light is still on. The scanner no longer shows the wheel speed sensor code; there are no codes coming up at all. I tried disconnecting the battery and letting it die, but when turned back on the lights are still there. What could be the issue? There is a click sound that happens whenever taking off from a standstill. Does this have anything to do with the teeth that the ABS sensor work off of or anything like that. I'm not too familiar with this part of the ABS system.
  2. I an having a problem with the lock sensor on the driver's side door handle. The sensor appears to be losing its sensitivity. I must now contact and hold the sensor area multiple times before the doors will lock. This is NOT the case on handles other than the driver's side door where a simple touch does the trick. Has anyone else experienced this problem? I reported this to my dealership and they could not find a problem.
×