Jump to content






Welcome to the Lincoln MKX Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKX Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Lincoln MKX Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo gallery and post images. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
- - - - -

Tailgate Problems


  • Please log in to reply
43 replies to this topic

#21 ONLINE   NOTMY911

NOTMY911

    MKX Member

  • MKX Member
  • PipPip
  • 394 posts
  • Region:Canada Ontario
  • LocationOttawa
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 27 March 2016 - 05:53 PM

Garage light on, making the sensor think it's still daylight?

 

 

I think the logo is always projected (from the lens on the mirror) but daylight or light in the garage kind of make it disappear 

 

In the garage at work while I can see it see it on one side I can barely see the other side due to the lighting arrangement.


Edited by NOTMY911, 28 March 2016 - 08:15 AM.

"NOTMY911":  2016 MKX Reserve 102A, Ingot Silver, 3.7 AWD, Driver Assistance Pck, Technology Pck, Climate Pck, 22 Way Seats, Sync 3  

 

"JJ 911SC":     1983 911 Cabriolet, Grand Prix White






Lose this advertisement by becoming a member. Click here to create a free account.

#22 OFFLINE   mmoretti

mmoretti

    MKX Member

  • Banned
  • PipPip
  • 215 posts
  • Region:U.S. Northeast
  • LocationNJ
  • Current Vehicle:2015 Lincoln MKC Reserve AWD
  • My MKX's Year:None

Posted 27 March 2016 - 07:29 PM

I think the logo is always projected (from the lens on the mirror mount) but daylight or light in the garage kind of make it disappear 
 
In the garage at work while I can see it see it on one side I can barely see the other side due to the lighting arrangement.


Logo definitely comes on in any lighting. If you stick your hand directly under your mirror in daylight you can see it comes on

#23 ONLINE   NOTMY911

NOTMY911

    MKX Member

  • MKX Member
  • PipPip
  • 394 posts
  • Region:Canada Ontario
  • LocationOttawa
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 28 March 2016 - 08:14 AM

wbferrara

 

The Welcome Logo only work when the mirrors are folded.

 

If you have disable the autofolding the display will not work if the mirrors are in the normal position. 


"NOTMY911":  2016 MKX Reserve 102A, Ingot Silver, 3.7 AWD, Driver Assistance Pck, Technology Pck, Climate Pck, 22 Way Seats, Sync 3  

 

"JJ 911SC":     1983 911 Cabriolet, Grand Prix White


#24 OFFLINE   wbferrara

wbferrara

    New Member

  • MKX Member
  • Pip
  • 24 posts
  • Region:U.S. Pacific Coast
  • LocationSan Diego
  • Current Vehicle:2016 MKX Reserve
  • My MKX's Year:2011-2014

Posted 28 March 2016 - 08:51 AM

I made sure the garage was dark, so light was not the responsible variable. B

#25 OFFLINE   enigma-2

enigma-2

    MKX Member

  • MKX Member
  • PipPip
  • 530 posts
  • Region:U.S. Great Lakes
  • LocationIndiana
  • Current Vehicle:2009 Lincoln MKX
  • My MKX's Year:2007-2010

Posted 28 March 2016 - 11:41 AM

wbferrara

The Welcome Logo only work when the mirrors are folded.

If you have disable the autofolding the display will not work if the mirrors are in the normal position.

Owners manual also states that the Welcome logo doesn't display if you enabled "auto fold" and then fold the mirror's manually by using the switch.

Do you fold the mirrors when pulling into the garage?

#26 OFFLINE   wbferrara

wbferrara

    New Member

  • MKX Member
  • Pip
  • 24 posts
  • Region:U.S. Pacific Coast
  • LocationSan Diego
  • Current Vehicle:2016 MKX Reserve
  • My MKX's Year:2011-2014

Posted 28 March 2016 - 03:46 PM

Mirrors are set to auto fold.

#27 ONLINE   NOTMY911

NOTMY911

    MKX Member

  • MKX Member
  • PipPip
  • 394 posts
  • Region:Canada Ontario
  • LocationOttawa
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 28 March 2016 - 05:03 PM

Owners manual also states that the Welcome logo doesn't display if you enabled "auto fold" and then fold the mirror's manually by using the switch...

 

 

Could be another case of misprint as I folded the mirrors using the switch with both the "auto fold" enable and not.  In both cases the Logo displayed when I returned to the X


"NOTMY911":  2016 MKX Reserve 102A, Ingot Silver, 3.7 AWD, Driver Assistance Pck, Technology Pck, Climate Pck, 22 Way Seats, Sync 3  

 

"JJ 911SC":     1983 911 Cabriolet, Grand Prix White


#28 OFFLINE   fredluke

fredluke

    MKX Member

  • MKX Member
  • PipPip
  • 151 posts
  • Region:Canada Ontario
  • LocationOakville
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 28 March 2016 - 06:18 PM

Do you by chance have the other key fob in the vehicle when this happens?

Well indeed akirby you were right!!

 

I removed the battery from the fob that I hide in the car and voila gate works as it should.

 

I  double wrapped that fob in foil thinking there is no way a signal can get past.. but I now assume it may have actually created a ground plane (antenna) for the signal.

 

Thanks for the tip...



#29 OFFLINE   enigma-2

enigma-2

    MKX Member

  • MKX Member
  • PipPip
  • 530 posts
  • Region:U.S. Great Lakes
  • LocationIndiana
  • Current Vehicle:2009 Lincoln MKX
  • My MKX's Year:2007-2010

Posted 29 March 2016 - 03:13 PM

Wonder if it would work if the other key wasn't an administrator key?

#30 OFFLINE   Eviltuna

Eviltuna

    New Member

  • MKX Member
  • Pip
  • 19 posts
  • Region:Canada Ontario
  • LocationToronto
  • Current Vehicle:2015 Toyota Highlander
  • My MKX's Year:Decline

Posted 05 April 2016 - 12:15 PM

I had a problem with it opening and then closing the other day. Had to open it manually and push it up manually, then I had to close it too. But it's all working now.

#31 OFFLINE   Rural_OC_MKX

Rural_OC_MKX

    New Member

  • MKX Member
  • Pip
  • 27 posts
  • Region:U.S. Pacific Coast
  • LocationOrange County, Calif.
  • Current Vehicle:2016 MKX Reserved 2.7 AWD Allure Blue
  • My MKX's Year:None

Posted 07 April 2016 - 10:55 PM

On the second day that I had mine I had an issue with the hatch when it was parked in the driveway with a slight slope to the driver's side. It went down and then went right back up. It would not respond to foot, remote, or the button on the dash. Finally had to push it down by hand. I noticed that the driver's side brake light was intruding slightly into the hatch opening. The dealer adjusted it and now it is good



#32 OFFLINE   Cosmos36

Cosmos36

    MKX Member

  • MKX Member
  • PipPip
  • 817 posts
  • Region:U.S. Pacific Coast
  • LocationOregon & Pacific NW wonderland
  • Current Vehicle:2010 Fusion, 2012 Veloster, 2016 MKX 2.7 AWD Select plus
  • My MKX's Year:None

Posted 08 April 2016 - 09:46 AM

Yikes, that sound like a disappointing QC issue of a misaligned taillight housing or some torsional twisting stresses on the body. The X's Fusion-based chassis is known to be sturdy...hard to imagine any torsional stresses.



#33 OFFLINE   rwells

rwells

    New Member

  • MKX Member
  • Pip
  • 1 posts
  • Region:U.S. Southern Atlantic
  • LocationWilmington
  • Current Vehicle:2016 MKX
  • My MKX's Year:2011-2014

Posted 17 February 2017 - 05:15 PM

I have a 2016 mkx. My liftgate has the exact same problem. It pops open just as it closes shut. This has happened about 10 times in the past two months.



#34 OFFLINE   Cosmos36

Cosmos36

    MKX Member

  • MKX Member
  • PipPip
  • 817 posts
  • Region:U.S. Pacific Coast
  • LocationOregon & Pacific NW wonderland
  • Current Vehicle:2010 Fusion, 2012 Veloster, 2016 MKX 2.7 AWD Select plus
  • My MKX's Year:None

Posted 17 February 2017 - 05:36 PM

An adjustment of the hatch alignment/latching & sensor mechanism by a competent dealer should render a solution to your liftgate issue.



#35 OFFLINE   enigma-2

enigma-2

    MKX Member

  • MKX Member
  • PipPip
  • 530 posts
  • Region:U.S. Great Lakes
  • LocationIndiana
  • Current Vehicle:2009 Lincoln MKX
  • My MKX's Year:2007-2010

Posted 18 February 2017 - 02:30 AM

If I remember correctly, someone else talked about resetting their liftgate which popped back open, as soon as it closed.
They reset it by allowing to to reopen, then turning it off in the display, then closed it manually, and then turned it back on.
  • Timmer likes this

#36 OFFLINE   punch-card

punch-card

    MKX Member

  • MKX Member
  • PipPip
  • 172 posts
  • Region:U.S. Mississippi Valley
  • LocationSTL - O'Fallon
  • Current Vehicle:2016 MKX
  • My MKX's Year:2011-2014

Posted 21 February 2017 - 03:41 PM

Check to make sure that nothing is in the lip of the tailgate. I have the same issue about 2-3 times a month but it is because my cargo mat (rubber one) is just ever so sightly in the way of the door closing. I close the door walk away, an only to realize that when I come back my tailgate is wide open. All I have to do is push the cargo mat further in the back of the vehicle (less than 1/2") and the door will close and stay down.  That is until the mat scoots out ever so slightly and it does it again a week or two later.....


416517.png


#37 OFFLINE   cafpaf

cafpaf

    New Member

  • MKX Member
  • Pip
  • 79 posts
  • Region:Decline
  • LocationPittsburgh
  • Current Vehicle:Cadillac cts
  • My MKX's Year:Decline

Posted 29 April 2017 - 11:49 AM

I have been driving my 2017 X for about 10 days now and I found this old thread in the hope that it would answer a question I have regrding the liftgate.  Unfortunately it did not so here  goes.  The operation seems to be fine no matter how I open or close it.  However, when closing it seem to "fall" the last eight to ten inches with a bang and then locks.  Also, when it opens there is also a bang.  One poster said the door operates with "authority."  From your experiences, is this normal operation or should I have it checked?  As always, thanks for the help.



#38 OFFLINE   akirby

akirby

    MKX Member

  • Moderator
  • PipPip
  • 746 posts
  • Region:Decline
  • LocationSuwanee, GA
  • Current Vehicle:2016 Lincoln MKX Reserve
  • My MKX's Year:None

Posted 29 April 2017 - 12:49 PM

Not normal - probably a bad strut.



#39 OFFLINE   VisionPilot

VisionPilot

    MKX Member

  • MKX Member
  • PipPip
  • 181 posts
  • Region:U.S. Southern Plains
  • LocationMidwest
  • Current Vehicle:2016 Lincoln MKX Reserve AWD
  • My MKX's Year:None

Posted 01 May 2017 - 09:36 AM

Owners manual also states that the Welcome logo doesn't display if you enabled "auto fold" and then fold the mirror's manually by using the switch.

Do you fold the mirrors when pulling into the garage?

 

I have auto fold on, and I also manually fold and unfold when entering and leaving the garage.  Welcome logo still displays in my garage.  It will cease to display if a FOB remains in close proximity to the vehicle, such as in a jacket, hanging on a coat rack on a shared garage wall.  I think after the 2nd or 3rd time of successive activation, it turns itself off.  If I leave the key FOBs far enough away from the vehicle in the house, it then works the next time I approach the vehicle with FOB in pocket.



#40 OFFLINE   cafpaf

cafpaf

    New Member

  • MKX Member
  • Pip
  • 79 posts
  • Region:Decline
  • LocationPittsburgh
  • Current Vehicle:Cadillac cts
  • My MKX's Year:Decline

Posted 03 May 2017 - 01:01 PM

Just a quick update on the lift gate.  I was at the dealer today to have the molded splash guards and the rear bumper protector installed.  I tried the lift gate on three different MKX's while I was there two on the showroom floor and one of another customer.  They all work exactly as mine.  It seems that last few inches just drop and then it locks.  Seems strange, but that is the way it is. 








Custom Search


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·