Jump to content




Ash

GPS is slow. It shows off road when the car is on road after taking a turn. Also seems to be slow .

Recommended Posts

While driving GPS icon is slow. After a turn , Icon shows I am off road. Is there any fix for this issue? My sync is up to date.

Share this post


Link to post
Share on other sites

You could try a master reset.

 

Before you do however,  make note of all of your stored data,  saved Navigation points and other personal data. This process will erase all of your data from SYNC, and will restore SYNC to factory settings.

 

1 On your phone, choose Bluetooth from the Settings menu, then select SYNC and delete it.


2 On the SYNC screen, press the Menu button.


3 Press the Down Arrow button until SYNC Settings displays on the screen. Press OK.


4 Press the Down Arrow button until Master Reset displays on the screen. Press OK.

5 A Confirmation message displays on the screen. Press Yes.

6 After completing a master reset you will need to pair your phone to SYNC.

 

Share this post


Link to post
Share on other sites

Thanks. Do I need to install sync update as well since it will reset to the original version?

Share this post


Link to post
Share on other sites

No, you just loose your personal settings.

Share this post


Link to post
Share on other sites

I did Master Reset twice in last week. Problem not solved. After driving few minutes, GPS slows down. Its behind 40-100 feet by actual location of the car. On Hi-Ways , this distance could go up 1/2 mile or more. I was reading that in late 2014 you could recalibrate using TSB 14-0037. This TSB is not available anymore. Is any other solution to this problem. I have another problem. Car makes hissing sound ( you can hear on the driver side) on the road when you press the gas paddle. Mechanic says there is no code , so its ok. Just wondering what it could be? It  kind of annoying when driving. 

Share this post


Link to post
Share on other sites

Are you seeing other delays on the audio side?  Mine did that plus a lot of other delays when using steering wheel controls or the touch screen and eventually I had to get a new APIM and that fixed everything.

Share this post


Link to post
Share on other sites

No, There is no other problem with Sync. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×