Jump to content

Check out the Lincoln Aviator Community Here.





trickiegt

Sync3 Popup image with red exclimation

Recommended Posts

While engine is running, I get a popup when switching screens (wifi screen to home screen). The popup is an image of my vehicle (2017 MKX reserve) and in the middle of the vehicle it depicts a red exclimation mark (image attached).

It also does this everytime I stop and take off from a stop (doesn't matter what screen I'm on).

 

Has anyone seen this and or know what it means?

 

Thanks,

Chris

 

Note - this does not occur when the motor is off. 

20200225_184105.jpg

Edited by trickiegt
Addition of note

Share this post


Link to post
Share on other sites

I don't know if it's related or not but I see your sensors are shut off. Turn them back on and see if it happens. If it still happens try a soft reset (Press the Volume / Power knob and the "next track" button next to the CD at the same time for 5 seconds) and if that doesn't work a hard reset.

 

 

Share this post


Link to post
Share on other sites

Thanks for your response! I tried the hard reset and it did not correct the issue.

Full disclosure, I just purchased the vehicle from Carvana and the vehicle tells me everytime I start it that there is an issue with the parking aid (probably a bad sensor). Which I pointed out to their associate & he told me their warranty will pay to fix it.  I will confirm this once repairs have been made (appt monday).

 

Thanks again,

Chris

Share this post


Link to post
Share on other sites

Confirmed. The popup on the sync3 screen is/was directly related to the parking sensors. Apparently the plug on the rear was not securely connected. They cleaned the plug and reconnected it which cleared all the issues. The technicians notes are attached for reference. 

 

20200302_174834.jpg

Share this post


Link to post
Share on other sites

Same happened to me immediately leaving service department at a dealership. Car was there over a week. No bad sensors when dropped off.  When dealership looked, front grill was cracked both sides of car near headlights, same locations.  Dealership did not own up to damaging my car. One of multiple destructive services at this dealership. Eventually Lincoln paid for their incompetence and the work was correctly done at another Lincoln dealership. 

 

Lincoln customer service stepped up to the plate. 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×