Jump to content




elijahbird7

SYNC Update from 2.3 to 3.0

Recommended Posts

Do you have 16? Anybody else get 911 got?

Share this post


Link to post
Share on other sites

Do you have 16? Anybody else get 911 got?

Are you saying have the same version of Sync3 as NOTMY911?

If so, I have18025 loaded.

Share this post


Link to post
Share on other sites

Do you have 16? Anybody else get 911 got?

 

 

Yes, 2016.  On the Sync Owner forum someone from Brazil got the same build 18025

 

So far I the only difference I noticed is the Heating Steering pictogram on the home page (finally).  

Share this post


Link to post
Share on other sites

Wasn't the steering wheel heater icon already on the home screen wIth sync 3.0 v2.3? It was on my '17.

Share this post


Link to post
Share on other sites

Mine as well.

Share this post


Link to post
Share on other sites

It wasn't on the home screen in the 2016

Share this post


Link to post
Share on other sites

I just did it with a 8 gb drive.     I guess they're just being overly cautious.

 

Same here.  Worked fine.   20 minutes.

Share this post


Link to post
Share on other sites

I am wondering if we got the same 3.0 update as you??? My carplay does not seem any quicker than before or more responsive but I never had any complaints on that. It takes 5-10 seconds from car start to go to carplay and it has always been responsive for me.

 

 

Mine definitely does not slow down the fans in the car when using siri. The wifi notifications seems to be random; I still get it sometimes.

 

 

CarPlay was responsive after about 10 seconds or so, but there'd be some choppiness prior to the end of that 10 second period. That was eliminated with SYNC3 v3.0. Now when CarPlay activates (within about 2 seconds of SYNC 3 starting), it's extremely responsive. However, I just tested again in both our MKX's and it definitely did alter the fans speed. The fan has to be on high for this to be noticeable (you can manually crank up the fan to max and then activate Siri).

 

It also now hands over Low Fuel notifications to Siri/CarPlay so a notification will now appear on CarPlay and on your iOS device or Watch when you leave the car.

Edited by anzio

Share this post


Link to post
Share on other sites

Today, I traded in my 2012 Mustang GT convertible on a 2018 GT convertible. The car was on the showroom floor, and while I was looking it over, I asked the salesman to check the Sync 3 system to see if it was version 2.3 or 3.0. He verified 3.0, so I knew,exactly what would happen. After we did all the paperwork, they pulled it outside, and when I was getting ready to leave, as soon as I started it, that notification showed up about the WI-FI Update. ..at least I knew how to turn off the WI-FI, and the "Automatically Check for Updates by WI-FI". I had told the salesman about that situation on my MKX, and he was glad I could show him what I was talking about! 460 HP, 10 Speed Automatic, Lightning Blue. Still crappy spring weather here in Illinois, oh well.

Share this post


Link to post
Share on other sites

Congrats on the car yeah I'm tired of 30 degrees and snow tomorrow.

Share this post


Link to post
Share on other sites

New annoying message now appears about 30 seconds after each, and every start of the vehicle.   "SYNC Connect is receiving data and location for remote features.  Advise occupants.  To disable, see owner guide."  Just started doing this a few days ago.

 

Anyone else getting this?

 

 

post-1059-0-52995200-1525174561_thumb.jpg

Edited by VisionPilot

Share this post


Link to post
Share on other sites

Funny you should post, the past couple of weeks I have been seeing the same things, and want to get a screen capture so I could post the same.

Although my pop-up is only occasionally.

Edited by punch-card

Share this post


Link to post
Share on other sites

I have also seen this and tried turning off wifi and auto update to get rid of it but no luck. I finally backed up the car in the garage so I could get wifi and did a manual check for update. It told me the check was incomplete and that my last successful check was in march but at least for now the annoying message is gone.. probably just for X days and then it will come back.

Share this post


Link to post
Share on other sites

I've been getting various pop-ups since going to Sync 3, like asking to scan for wifi networks even though that feature is turned off and something about location for the Lincoln Way app. I haven't seen that one though.

Share this post


Link to post
Share on other sites

Just saw it on mine yesterday as it was disappearing, didn't even see it long enough to read the whole thing...

Share this post


Link to post
Share on other sites

I'm getting the same message as in your pic. I was going to post the same topic but you beat me to it. Any resolution? I updated from 2.3 to 3.0 in April.

Edited by McConaughey

Share this post


Link to post
Share on other sites

Let it get in range of a wireless connection. After it checks for an update it should go away.

Share this post


Link to post
Share on other sites

Let it get in range of a wireless connection. After it checks for an update it should go away.

Share this post


Link to post
Share on other sites

I'm getting the same message as in your pic. I was going to post the same topic but you beat me to it. Any resolution? I updated from 2.3 to 3.0 in April.

 

 

So did I on Tuesday morning for the first time.  I updated in March.

Share this post


Link to post
Share on other sites

My car has access to my WiFi on a daily basis.  It won't update, I get the same "incomplete" message as noted above.  This is frustrating.  And the message continues to appear every time I start the car.

Share this post


Link to post
Share on other sites

A Wi-Fi connection does nothing.

Share this post


Link to post
Share on other sites

Not certain about eliminating the message if a wireless connection doesn't solve, but I'm certain that you can't update Sync-3 if your VIN did not have Sync-3 in its as built data. (I did read about someone doing this over in the 150 forum by pulling some trick or two).

 

If you purchased a conversation kit from a company, try contacting them for a resolution. They certainly would have run across the problem and may have a fix.

Share this post


Link to post
Share on other sites

There aren't many folk who would have purchased conversion kits as SYNC 3 was standard after the first few months. 

Share this post


Link to post
Share on other sites

There aren't many folk who would have purchased conversion kits as SYNC 3 was standard after the first few months.

Remember that anyone with Sync-2 can upgrade by installing a kit.

Share this post


Link to post
Share on other sites

I know that but my point was that few owners on this board have MFT.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×