Jump to content






Welcome to the Lincoln MKX Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKX Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Lincoln MKX - Lincoln Nautilus Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo gallery and post images. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
- - - - -

2016 MKX Select


  • Please log in to reply
No replies to this topic

#1 OFFLINE   Brentadams

Brentadams

    New Member

  • MKX Member
  • Pip
  • 1 posts
  • Region:U.S. Great Lakes
  • LocationColumbus, Ohio
  • Current Vehicle:2016 Lincoln MKX
  • My MKX's Year:None

Posted 01 June 2016 - 09:27 PM

I purchased my 2016 MKX back in at the end of December 2015 and have had to have it towed twice in 5 months. First time they said the service module was bad which caused the battery to tie? That was at about 2,500 miles then this past Sunday the vehicle lost all power on the highway and I had to coast to the side of the road and have it towed again. This time they say the throttle hub went bad while the vehicle has 5,200 miles.

Anyone else have these problems with their vehicles? Personally right now I'd love to give them back this vehicle.





Lose this advertisement by becoming a member. Click here to create a free account.






Custom Search


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·