Jump to content






Welcome to the Lincoln MKX Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKX Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Lincoln MKX - Lincoln Nautilus Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo gallery and post images. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
- - - - -

Prompt Volume disappearing when in Waze/Android Auto


  • Please log in to reply
8 replies to this topic

#1 OFFLINE   Timmer

Timmer

    MKX Member

  • MKX Member
  • PipPip
  • 165 posts
  • Region:U.S. Great Lakes
  • LocationMinnesota
  • Current Vehicle:2016 MKX Reserve 3.7L AWD
  • My MKX's Year:None

Posted 20 December 2017 - 12:20 PM

Hi Everyone - I've been messaging with Punch-Card about my PROMPT Volume control/function disappearing when switching out of Sync 3 navigation to Android Auto/Waze navigation.  Some of you may know that Punch-Card was a beta-tester of Waze/Android Auto. I don't think Punch-Card will mind that I've posted our discussion here.  Maybe doing so will help someone else or generate more discussion. - Timmer

 

 

Timmer Sent 18 December 2017 - 06:56 PM - Hey Punch Card - Are you still using Waze/AA?  I'm having a problem in that my PROMPT volume control disappears when I navigate using Waze/AA.  PROMPT volume is present and works fine in Sync3/Lincoln navigation. But when I switch to Waze/AA its gone.  Frustrating, as when AUDIO volume is set at a comfortable listening level, it is hard to hear the Waze turn-by-turn direction prompts, street names, etc...  I'm in the midst of researching this, but no luck thus far. Any thoughts or suggestions? Let me know here or on the 2016 MKX board. I don't visit here much but will check for replies from you.  Timmer
 
Punch-Card Sent 18 December 2017 - 08:28 PM - You know I just noticed the issue of no volume yesterday or the day before, and I thought it was just me, or it was in the middle of processing some other command. I will have to try tomorrow on my drive home from work. As I use it every day, not for the navigation, but it tells me the shortest route. And that has saved my "you-know-what" several time. :).  I will let you know my results.  Mike
 
Timmer Sent 18 December 2017 - 09:34 PM - Hey Mike - Thanks for the quick reply.  I still have volume, but the issue is that the Sync 3 PROMPT volume control completely disappears and doesn't work when Sync 3 is in WAZE/AA mode.  PROMPT volume is there and works properly when in Sync 3/Navigation mode.  When I turn up/down the volume when WAZE/AA is giving audible directions, it controls AUDIO volume only, not PROMPT volume like it should.  The problem is, when AUDIO volume (music) is set at a comfortable level, I can barely hear the WAZE directions.  Just started using Waze/AA a week or two ago.  Funny thing is, I'm pretty sure the PROMPT volume  and AUDIO volume both worked perfectly the first time I hooked WAZE/AA up to Sync 3 in my MKX.  Thus far I've seen no other comments anywhere on the internet about this problem.  Let me know your thoughts, and if you know how to get Tech Support on Waze/AA.  Lincoln Concierge / In-Vehicle Technology hasn't a clue...  Timmer
 
Punch-Card Sent Today, 07:45 AM - I checked yesterday on the way home, I turn on voice navigation in Waze/AA and was to adjust the volume of Waze.  I think it titled it "prompt volume", but I had to do it quickly or I did not adjust Waze.   I did upgrade to V3 instead of the official v2.3, I am not sure that this would make a difference.   Mike






Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   Timmer

Timmer

    MKX Member

  • MKX Member
  • PipPip
  • 165 posts
  • Region:U.S. Great Lakes
  • LocationMinnesota
  • Current Vehicle:2016 MKX Reserve 3.7L AWD
  • My MKX's Year:None

Posted 21 December 2017 - 11:08 AM

Yesterday I tried a different USB-C cable thinking that the OEM cable that came with my phone was faulty.  It made no difference. The PROMPT volume was still missing/inoperable.

 

I also tried opening the Waze app on my phone first, then setting a destination and starting Waze navigation before connecting the phone to my MKX and Android Auto.  When I first adjusted the volume while the Waze voice was giving navigation directions, the missing PROMPT volume control appeared and worked!  I found a work-around to the glitch.

 

Or so I thought...

 

I then turned on music and set the AUDIO volume to a comfortable listening level.  But when the Waze voice gave its next set of navigation instructions and I tried to adjust the Waze voice volume, the PROMPT volume control had again disappeared and was inoperable.

 

Frustrating...

 

Timmer



#3 OFFLINE   punch-card

punch-card

    MKX Member

  • MKX Member
  • PipPip
  • 198 posts
  • Region:U.S. Mississippi Valley
  • LocationSTL - O'Fallon
  • Current Vehicle:2016 MKX
  • My MKX's Year:Decline

Posted 21 December 2017 - 01:23 PM

Timmer,
Check and see if you have an update for Waze on your phone, mine loaded an update this morning.
Not sure if that will help.
  • Timmer likes this
416517.png

#4 OFFLINE   Timmer

Timmer

    MKX Member

  • MKX Member
  • PipPip
  • 165 posts
  • Region:U.S. Great Lakes
  • LocationMinnesota
  • Current Vehicle:2016 MKX Reserve 3.7L AWD
  • My MKX's Year:None

Posted 22 December 2017 - 01:08 PM

Timmer,
Check and see if you have an update for Waze on your phone, mine loaded an update this morning.
Not sure if that will help.

 

As of today, no Waze software updates have been sent to me, punch-card.

 

I did check and my Waze app is currently updated to Release 4.33.0.1...

 

My Galaxy Note 8 is updated to Android OS 7.1.1...

 

Also, my Sync 3 is currently version 2.2.  Apparently there is an update to version 2.3 that I am eligible for...

 

Thought someone here might have encountered this problem or have a work-around.  Maybe it is just my particular phone / Sync 3 configuration??

 

I guess the next step is to send a troubleshooting email to Waze tech support.  It seems that because they are both free, Google doesn't offer any direct contact or phone tech support for Waze or Android Auto...

 

I'll keep everyone posted...

 

Merry Christmas!

 

Timmer



#5 OFFLINE   punch-card

punch-card

    MKX Member

  • MKX Member
  • PipPip
  • 198 posts
  • Region:U.S. Mississippi Valley
  • LocationSTL - O'Fallon
  • Current Vehicle:2016 MKX
  • My MKX's Year:Decline

Posted 22 December 2017 - 03:06 PM

Timmer,

I would upgrade sync to V2.3 at least thing to do, I notice big speed improvement with AA on version 3, and the sync forum other people confirmed with v2.3 is for AA support/compatiablity. Also I just upgraded Waze to 4.34.0.1.


  • Timmer likes this
416517.png

#6 OFFLINE   thisguy159

thisguy159

    MKX Member

  • MKX Member
  • PipPip
  • 376 posts
  • Region:Decline
  • LocationChicago
  • Current Vehicle:2016 MKX
  • My MKX's Year:Decline

Posted 22 December 2017 - 05:28 PM

Latest Waze beta is 4.34.0.901 anybody can download it you do not need to be beta user. Android that is.
  • Timmer likes this

#7 OFFLINE   Timmer

Timmer

    MKX Member

  • MKX Member
  • PipPip
  • 165 posts
  • Region:U.S. Great Lakes
  • LocationMinnesota
  • Current Vehicle:2016 MKX Reserve 3.7L AWD
  • My MKX's Year:None

Posted 27 December 2017 - 11:03 PM

Timmer,

I would upgrade sync to V2.3 at least thing to do, I notice big speed improvement with AA on version 3, and the sync forum other people confirmed with v2.3 is for AA support/compatiablity. Also I just upgraded Waze to 4.34.0.1.

 

In spite of Lincoln Concierge/ In-Vehicle Technology advising otherwise, my car already has Sync 3 with software update 2.23.0.  It was updated this past summer when I had the CarPlay USB hub installed.  Apparently Lincoln Concierge's records don't update when work is performed at the dealer level.

 

Punch-Card, how did you update Waze to 4.34.0.1?  My Galaxy Note 8 has Waze Release 4.33.0.1 installed.  But there are no flags to update the app and I don't see how or where to check for newer versions or updates??

 

I'll be starting my annual snowbird pilgrimage from Minnesota to Southern California on Friday.  Can't wait for yet another MKX road trip!

 

Timmer

 

EDIT: Just figured it out: Play Store > Waze > Update > 4.34.0.1.  

 

I guess I'll know soon enough if this latest Waze update solves the PROMPT Voume issue...


Edited by Timmer, 27 December 2017 - 11:47 PM.


#8 OFFLINE   Timmer

Timmer

    MKX Member

  • MKX Member
  • PipPip
  • 165 posts
  • Region:U.S. Great Lakes
  • LocationMinnesota
  • Current Vehicle:2016 MKX Reserve 3.7L AWD
  • My MKX's Year:None

Posted 27 December 2017 - 11:08 PM

Latest Waze beta is 4.34.0.901 anybody can download it you do not need to be beta user. Android that is.

 

So, how did you update your android phone to version 4.34.0.901? 

 

The current Play Store download is Waze 4.33.0.1

 

Thanks!

 

Timmer



#9 OFFLINE   thisguy159

thisguy159

    MKX Member

  • MKX Member
  • PipPip
  • 376 posts
  • Region:Decline
  • LocationChicago
  • Current Vehicle:2016 MKX
  • My MKX's Year:Decline

Posted 28 December 2017 - 12:39 AM

Google Waze app download...will probably lead you to apkmirrirs.com it has them there beta and stable.






Custom Search


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·