Jump to content






Welcome to the Lincoln MKX Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKX Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Lincoln MKX - Lincoln Nautilus Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo gallery and post images. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
- - - - -

Lift gate issues??


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   RM56

RM56

    New Member

  • MKX Member
  • Pip
  • 3 posts
  • Region:U.S. Northeast
  • LocationWarwick RI
  • Current Vehicle:2016 Lincoln MKX
  • My MKX's Year:None

Posted 19 November 2017 - 04:49 PM

Hi! I’ve had my 2016 MKX for almost a week and I’ve been having an issue with the lift gate. I open it with my foot, it opens without issue. I then close it, again without issue. As I start to walk away, it opens on its own! Am I doing something wrong?? Thanks in advance for any assistance you can provide. Is anyone else having this issue?





Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   Ninja279

Ninja279

    New Member

  • MKX Member
  • Pip
  • 48 posts
  • Region:U.S. Great Lakes
  • LocationChicago
  • Current Vehicle:2016 - MKX 2.7L, Black Label
  • My MKX's Year:None

Posted 19 November 2017 - 07:24 PM

Is it fully closed when you walk away, or is it going back up before fully closing?

Could be the motion detector has shifted and is pointing back more than it should


Edited by Ninja279, 19 November 2017 - 07:24 PM.


#3 OFFLINE   akirby

akirby

    MKX Resident

  • Moderator
  • PipPipPip
  • 1,405 posts
  • Region:Decline
  • LocationSuwanee, GA
  • Current Vehicle:2016 Lincoln MKX Reserve
  • My MKX's Year:None

Posted 19 November 2017 - 07:57 PM

If it’s closing, then reopening immediately there might be something in the way of the latch. It doesn’t take much.

#4 OFFLINE   NOTMY911

NOTMY911

    MKX Member

  • MKX Member
  • PipPip
  • 528 posts
  • Region:Canada Ontario
  • LocationOttawa
  • Current Vehicle:2016 MKX, 1983 911SC
  • My MKX's Year:2016-2018

Posted 20 November 2017 - 04:48 AM

It will also do that if the key fob is in the car.


"NOTMY911":  2016 MKX Reserve 102A, Ingot Silver, 3.7 AWD, Driver Assistance Pck, Technology Pck, Climate Pck, 22 Way Seats, Sync 3  

 

"JJ 911SC":     1983 911 Cabriolet, Grand Prix White


#5 OFFLINE   RM56

RM56

    New Member

  • MKX Member
  • Pip
  • 3 posts
  • Region:U.S. Northeast
  • LocationWarwick RI
  • Current Vehicle:2016 Lincoln MKX
  • My MKX's Year:None

Posted 20 November 2017 - 06:37 AM

It closes all the way and then reopens 5-10 seconds after closing. At that point, the only way to close is manually. The back is empty, other than the weather tech cargo liner I put in. This precedes the liner being put in the vehicle. The other key fob is in the house.

#6 OFFLINE   Ninja279

Ninja279

    New Member

  • MKX Member
  • Pip
  • 48 posts
  • Region:U.S. Great Lakes
  • LocationChicago
  • Current Vehicle:2016 - MKX 2.7L, Black Label
  • My MKX's Year:None

Posted 20 November 2017 - 04:15 PM

Found this on another website, unfortunately doesn't say what the codes were. Do you have an OBD2 reader? 

 

Returned to the car on 3 occasions to find the car boot / tailgate fully open.

On the first occasion I thought maybe I had pressed the boot button as I had walked away from the car (although was sure I hadn't and had even turned round when walking away from the car to check the mirrors had folded in and the car was locked)

When I returned to the car it was locked but with the boot fully open.

This then happened on another 2 occasions (after the first time it happened it made me a bit paranoid so I would always check and double check the car before I left it). When I took it into the garage they told me they had plugged it into the diagnostics machine and it had brought up 2 fault codes which they had cleared and they think this should have solved it (not sure how that would work)

 

Another wesite had this (on an older model):

Some 2001-2013 Ford Edge or MKX vehicles built on or before 3-2-12 and 2011-2012 Explorer vehicles may exhibit a concern with the power liftgate opening after a close switch command occurs. This typically occurs when the ignition is cycled on before the hatch is fully closed. The liftgate may also open intermittently when parked.

 

Yet another website (you are not alone  :banghead: )

 

This was happening more frequently as of late so I took it to the dealer. Service manager found one of the rubber bumpers missing. Ordered new ones, installed and problem all but gone. Has only happened once since in last two months.


Edited by Ninja279, 20 November 2017 - 04:27 PM.


#7 OFFLINE   RM56

RM56

    New Member

  • MKX Member
  • Pip
  • 3 posts
  • Region:U.S. Northeast
  • LocationWarwick RI
  • Current Vehicle:2016 Lincoln MKX
  • My MKX's Year:None

Posted 21 November 2017 - 12:36 PM

No, I don’t have one of those reader things. I’m taking it back to the dealer on Friday to have it looked at. I’ve been looking further into it and I see what you mean by “I’m not alone”! Hopefully they’ll be able fix it Friday.






Custom Search


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·