Jump to content






Welcome to the Lincoln MKX Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKX Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Lincoln MKX Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo gallery and post images. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
- - - - -

Auto High Beam Indicator Light

Indicator Lights.

  • Please log in to reply
7 replies to this topic

#1 OFFLINE   mightyjj

mightyjj

    New Member

  • MKX Member
  • Pip
  • 20 posts
  • Region:Decline
  • LocationHuntsville, Alabama
  • Current Vehicle:2016 MKX Reserve
  • My MKX's Year:Decline

Posted 05 March 2017 - 10:18 PM

Just purchased a new 2016 MKX Reserve with Technology and Climate Package.  I have turned on the Auto-High Beams in the Lighting Section under Vehicle Settingsl   The auto high beams work great.   However the owners manual says the Auto-High Beam indicator light will be lit in the Instrument Panel when the system is on.   Its a green light with an "A" in the middle of it.   I've never seen it lit even though the Auto-High beam is turned on to work when activated.   The only thing I've ever seen is when it automatically switches to high beams, the Blue "High Beam on" indicator light comes on and goes back off when the system switches back to low beams.

 

Is this a mistake in the Manual?   I had a 2014 Cadillac XTS and the Green light with the "A" is always on as I leave the Auto-High beam activated.  I guess Lincoln isn't using the Green indicator with an "A' in it even though the manual says it should be lit.

 

Has anyone else noticed this?







Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   enigma-2

enigma-2

    MKX Member

  • MKX Member
  • PipPip
  • 702 posts
  • Region:U.S. Great Lakes
  • LocationIndiana
  • Current Vehicle:2009 Lincoln MKX
  • My MKX's Year:2007-2010

Posted 05 March 2017 - 11:16 PM

No mention of this in the Lincoln MKX video. Perhaps it's displayed next to the setting in the information screen and not on the general display (?)

http://owner.lincoln...=MKX&sync=sync3

#3 OFFLINE   mightyjj

mightyjj

    New Member

  • MKX Member
  • Pip
  • 20 posts
  • Region:Decline
  • LocationHuntsville, Alabama
  • Current Vehicle:2016 MKX Reserve
  • My MKX's Year:Decline

Posted 05 March 2017 - 11:27 PM

Thanks-- I saw that video- pretty much useless.  On page 110 of the 2016 Owners Manual is shows the picture of the indicator with the "A".  It says "It will illuminate when this feature is on"   I don't think that icon exists for display on the instrument panel.   Not really a big deal since the lights work as they should.  It would be nice if the manual had accurate information, but it's a lot to keep up with.

 

I know on my Cadillac it was green and always lit unless you turned off the Auto high beam system.  It stayed lit and when the lights went to High beam the blue indicator lit up as well, but the Auto High beam indicator was always on if the headlights were on.


Edited by mightyjj, 05 March 2017 - 11:28 PM.


#4 OFFLINE   akirby

akirby

    MKX Member

  • Moderator
  • PipPip
  • 880 posts
  • Region:Decline
  • LocationSuwanee, GA
  • Current Vehicle:2016 Lincoln MKX Reserve
  • My MKX's Year:None

Posted 06 March 2017 - 08:57 AM

It's a mistake in the owner's manual.  I've never seen it either.



#5 OFFLINE   akirby

akirby

    MKX Member

  • Moderator
  • PipPip
  • 880 posts
  • Region:Decline
  • LocationSuwanee, GA
  • Current Vehicle:2016 Lincoln MKX Reserve
  • My MKX's Year:None

Posted 06 March 2017 - 09:38 AM

I forgot to mention I also have that feature on my 2013 Fusion and the A isn't there either.



#6 OFFLINE   mightyjj

mightyjj

    New Member

  • MKX Member
  • Pip
  • 20 posts
  • Region:Decline
  • LocationHuntsville, Alabama
  • Current Vehicle:2016 MKX Reserve
  • My MKX's Year:Decline

Posted 08 March 2017 - 08:14 PM

akirby,

 

Thank you for your response.  I imagine Lincoln does the best they can to make sure an owner's manual is accurate.  That is an awful lot of information to keep in order.


Edited by mightyjj, 08 March 2017 - 08:15 PM.


#7 OFFLINE   VisionPilot

VisionPilot

    MKX Member

  • MKX Member
  • PipPip
  • 196 posts
  • Region:U.S. Southern Plains
  • LocationMidwest
  • Current Vehicle:2016 Lincoln MKX Reserve AWD
  • My MKX's Year:None

Posted 20 March 2017 - 07:57 AM

No green indicator on mine either.



#8 OFFLINE   akirby

akirby

    MKX Member

  • Moderator
  • PipPip
  • 880 posts
  • Region:Decline
  • LocationSuwanee, GA
  • Current Vehicle:2016 Lincoln MKX Reserve
  • My MKX's Year:None

Posted 20 March 2017 - 08:13 AM

Was probably in the original IP design but later eliminated and the documentation wasn't updated.   Happens a lot (see digital speedo).

 

Honestly, it's pretty worthless.   People tend to leave it on all the time or off all the time anyway.


Edited by akirby, 20 March 2017 - 08:13 AM.







Custom Search


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·