Jump to content






Welcome to the Lincoln MKX Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKX Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Lincoln MKX Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo gallery and post images. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
* * * * * 1 votes

Sync 3 Firmware update to V2.26 this month (Jan 2017)


  • Please log in to reply
171 replies to this topic

#1 OFFLINE   IggyAZ

IggyAZ

    New Member

  • MKX Member
  • Pip
  • 68 posts
  • Region:U.S. Pacific Coast
  • LocationArizona
  • Current Vehicle:2016 Lincoln MKX Reserve
  • My MKX's Year:Decline

Posted 11 January 2017 - 11:14 PM

I might as well start this threat as I have recently heard that Lincoln will release its version of the Sync3 firmware update.

Many Ford have gotten it already but for some reason Lincoln is holding off and will release it sometime this month (Jan 2017)

 

They have 2 version  1 for non-Navigational systems and 1 for Navigational systems.

I have seen placed you can download this file but I'm waiting for Lincoln to install for me or maybe my modem and wifi will update while my MKX sits in the garage.

 

Can anyone explain how this would happen? I'm guessing the MKX will do a random check on its own and use the wifi connection I have setup in my MKX?

 

I want to paste a list of the update information but unable to paste it into my message.


Edited by IggyAZ, 11 January 2017 - 11:18 PM.

It's Here- 2016 MKX with Sync 3






Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   mfam16

mfam16

    MKX Member

  • MKX Member
  • PipPip
  • 246 posts
  • Region:U.S. Southern Plains
  • LocationSouth East
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 12 January 2017 - 11:43 AM

IggyAZ I am running the "unofficial" released version 2.22 

 

Everything has been/is running well. Very stable and smooth transitions B/W AA and Sync. 

 

1. Google Maps loads and runs fast and smooth (I do like graphics from Sync's Map better)

2. Transitioning between music apps (Google Play, Spotify, & Amazon) is quick and seamless & much much better that app mirroring via Sync

3.  SMS works perfectly (incoming txt2voice and replying via voice2txt)

4. Contact features works well

5. Switching back & forth to Sync and AA is seamless

6. Voice commands for navigation simple (press voice button and say directions to ... and list of options shows up)

7. While in Android Auto you do not need to press voice command button. Just say "OK Google" and then use command such as call, navigation, etc..

8. In the option to check current version in SYNC under auto update is has the option/button to tap to check for an update. (you do not have to wonder when the last time an update check occurred, as you can now initiate an update check whenever you chose.)

9. When just using Sync 3 (phone not connected via usb) the voice tones are softer than in previous versions.

10. Not sure if this is new or not but when receiving a call in the instrument cluster (where gauges are) it displays options you can select such as answer or hang up.

11. Background is a slightly update image and icons are slightly different as well. 

 

It will be interesting to see what v2.26 offers that v2.22 doesn't have. 

 

Hope this helps



#3 OFFLINE   IggyAZ

IggyAZ

    New Member

  • MKX Member
  • Pip
  • 68 posts
  • Region:U.S. Pacific Coast
  • LocationArizona
  • Current Vehicle:2016 Lincoln MKX Reserve
  • My MKX's Year:Decline

Posted 12 January 2017 - 01:46 PM

Thanks for your update  mfam16.
I decided to go for it and install what I had.

After the full install I ended up with version 2.2.16280

 

Everything is working great so far.
Did notice a change in the screen background color and d├ęcor. Not sure but it just may be my imagination.

It was now a brownish background. I will have to check and see if that can be changed.


Edited by IggyAZ, 12 January 2017 - 04:11 PM.

It's Here- 2016 MKX with Sync 3


#4 OFFLINE   IggyAZ

IggyAZ

    New Member

  • MKX Member
  • Pip
  • 68 posts
  • Region:U.S. Pacific Coast
  • LocationArizona
  • Current Vehicle:2016 Lincoln MKX Reserve
  • My MKX's Year:Decline

Posted 15 January 2017 - 11:09 PM

Since installing the only thing I have noticed is that on startup the map seems to take longer installing.
I get the buffering icon for about 5-10 seconds before I see the map and road.

It used to be a few seconds the most.

Do you get that?


It's Here- 2016 MKX with Sync 3


#5 OFFLINE   mfam16

mfam16

    MKX Member

  • MKX Member
  • PipPip
  • 246 posts
  • Region:U.S. Southern Plains
  • LocationSouth East
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 15 January 2017 - 11:55 PM

It had been a while since I did the install. I believe it was slightly laggy on the first reboot but after that everything ran smoothly. Are you running 2.22 or 2.26?

#6 OFFLINE   IggyAZ

IggyAZ

    New Member

  • MKX Member
  • Pip
  • 68 posts
  • Region:U.S. Pacific Coast
  • LocationArizona
  • Current Vehicle:2016 Lincoln MKX Reserve
  • My MKX's Year:Decline

Posted 16 January 2017 - 11:00 AM

 2.2 version


It's Here- 2016 MKX with Sync 3


#7 OFFLINE   NOTMY911

NOTMY911

    MKX Member

  • MKX Member
  • PipPip
  • 394 posts
  • Region:Canada Ontario
  • LocationOttawa
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 16 January 2017 - 05:51 PM

Ver 2.2 from the Sync3 site along with 3 year old maps...

 

 

 

Attached Files


"NOTMY911":  2016 MKX Reserve 102A, Ingot Silver, 3.7 AWD, Driver Assistance Pck, Technology Pck, Climate Pck, 22 Way Seats, Sync 3  

 

"JJ 911SC":     1983 911 Cabriolet, Grand Prix White


#8 OFFLINE   shoeguy

shoeguy

    New Member

  • MKX Member
  • Pip
  • 83 posts
  • Region:Canada Ontario
  • LocationTORONTO
  • Current Vehicle:2016 LINCOLN MKX RESERVE
  • My MKX's Year:Decline

Posted 16 January 2017 - 06:43 PM

I downloaded the upgrade earlier today from the Lincoln site, then went to my car with the drive and got an error message that there was not enough space. All the files loaded proper onto the usb. Any suggestions   Thx  Shoe



#9 OFFLINE   mfam16

mfam16

    MKX Member

  • MKX Member
  • PipPip
  • 246 posts
  • Region:U.S. Southern Plains
  • LocationSouth East
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 16 January 2017 - 08:29 PM

I downloaded the upgrade earlier today from the Lincoln site, then went to my car with the drive and got an error message that there was not enough space. All the files loaded proper onto the usb. Any suggestions Thx Shoe


What how many gb is you USB drive? I don't think it matters but maybe it's cache or temp dump onto the USB drive.
I would try a different drive with larger capacity as see if that works.

#10 OFFLINE   mfam16

mfam16

    MKX Member

  • MKX Member
  • PipPip
  • 246 posts
  • Region:U.S. Southern Plains
  • LocationSouth East
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 16 January 2017 - 08:31 PM

2.2 version


Has your map load time improved? Mine only takes couple of seconds on both vehicles.

#11 OFFLINE   Jeff909

Jeff909

    New Member

  • MKX Member
  • Pip
  • 47 posts
  • Region:U.S. Great Lakes
  • LocationMichigan
  • Current Vehicle:2016 MKX Black Label
  • My MKX's Year:None

Posted 16 January 2017 - 11:06 PM

I got the same error message, tried two different flash drives

#12 OFFLINE   MJM

MJM

    New Member

  • MKX Member
  • Pip
  • 6 posts
  • Region:U.S. Northeast
  • LocationNH
  • Current Vehicle:2016 MKX
  • My MKX's Year:Decline

Posted 16 January 2017 - 11:24 PM

I just installed update via Lincoln download and USB.  Seems to have installed OK, car screen now shows new version.

But when I plug my Android phone in, it doesn't do anything, where it is supposed to (I think) recognize Android Auto.

I do have AA on my phone, and when I plug USB in to car it pops up a "recognize device" message (on the car screen), but no AA anything happens.

Any ideas?



#13 OFFLINE   mfam16

mfam16

    MKX Member

  • MKX Member
  • PipPip
  • 246 posts
  • Region:U.S. Southern Plains
  • LocationSouth East
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 16 January 2017 - 11:28 PM

Could it be that files are being automatically downloaded by your vehicle via wifi and possibly be taking up space?

Also have you tried forcing sync to restart by pressing power and fast forward button simultaneously & then trying to install update?

#14 OFFLINE   mfam16

mfam16

    MKX Member

  • MKX Member
  • PipPip
  • 246 posts
  • Region:U.S. Southern Plains
  • LocationSouth East
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 16 January 2017 - 11:29 PM

I just installed update via Lincoln download and USB. Seems to have installed OK, car screen now shows new version.
But when I plug my Android phone in, it doesn't do anything, where it is supposed to (I think) recognize Android Auto.
I do have AA on my phone, and when I plug USB in to car it pops up a "recognize device" message (on the car screen), but no AA anything happens.
Any ideas?

you have to goto sync's settings and enable AA first for it to work

Edited by mfam16, 16 January 2017 - 11:30 PM.

  • MJM likes this

#15 OFFLINE   mfam16

mfam16

    MKX Member

  • MKX Member
  • PipPip
  • 246 posts
  • Region:U.S. Southern Plains
  • LocationSouth East
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 16 January 2017 - 11:33 PM

I'm curious, for those who downloaded via Lincoln's site. What build version are you all on? Is it 16280?

#16 OFFLINE   MJM

MJM

    New Member

  • MKX Member
  • Pip
  • 6 posts
  • Region:U.S. Northeast
  • LocationNH
  • Current Vehicle:2016 MKX
  • My MKX's Year:Decline

Posted 16 January 2017 - 11:45 PM

you have to goto sync's settings and enable AA first for it to work

 

Yup that did it, Thanks!



#17 OFFLINE   NOTMY911

NOTMY911

    MKX Member

  • MKX Member
  • PipPip
  • 394 posts
  • Region:Canada Ontario
  • LocationOttawa
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 17 January 2017 - 04:50 AM

I'm curious, for those who downloaded via Lincoln's site. What build version are you all on? Is it 16280?

 

Yes

Attached Files


  • mfam16 likes this

"NOTMY911":  2016 MKX Reserve 102A, Ingot Silver, 3.7 AWD, Driver Assistance Pck, Technology Pck, Climate Pck, 22 Way Seats, Sync 3  

 

"JJ 911SC":     1983 911 Cabriolet, Grand Prix White


#18 OFFLINE   shoeguy

shoeguy

    New Member

  • MKX Member
  • Pip
  • 83 posts
  • Region:Canada Ontario
  • LocationTORONTO
  • Current Vehicle:2016 LINCOLN MKX RESERVE
  • My MKX's Year:Decline

Posted 17 January 2017 - 07:13 AM

Could it be that files are being automatically downloaded by your vehicle via wifi and possibly be taking up space?

Also have you tried forcing sync to restart by pressing power and fast forward button simultaneously & then trying to install update?

 

Are you then suggesting this method to install the update, prior to inserting the usb with the update on it?



#19 OFFLINE   NOTMY911

NOTMY911

    MKX Member

  • MKX Member
  • PipPip
  • 394 posts
  • Region:Canada Ontario
  • LocationOttawa
  • Current Vehicle:2016 MKX
  • My MKX's Year:None

Posted 17 January 2017 - 07:16 AM

While the Map are now loading as per previous speed, instead of being on the home page, it default to the Setting Page...

 

 

 

 

Attached Files


"NOTMY911":  2016 MKX Reserve 102A, Ingot Silver, 3.7 AWD, Driver Assistance Pck, Technology Pck, Climate Pck, 22 Way Seats, Sync 3  

 

"JJ 911SC":     1983 911 Cabriolet, Grand Prix White


#20 OFFLINE   Jeff909

Jeff909

    New Member

  • MKX Member
  • Pip
  • 47 posts
  • Region:U.S. Great Lakes
  • LocationMichigan
  • Current Vehicle:2016 MKX Black Label
  • My MKX's Year:None

Posted 17 January 2017 - 08:12 AM

No luck,  did the power+FF restart and same thing,    it says there  The installation has run out of space or does not work with this version

 

It clearly recognizes that it's an update,  it just won't install.

 

I'm guessing their is a mistake?  and it's not the right version for my unit?  Or a problem with my mac file system?   I'm going to try giving them a call.








Custom Search


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·